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 Indications 
The Stethographics’ Stethograph (hereafter referred to as ‘STG’) is intended for recording, audio repro-
duction, graphic display, printing and storage of sounds. It is also intended for automated identification of lung 
sounds. 

 Caution 
• This manual provides instructions for use and troubleshooting of the STG. Stethographics, Inc. 

cannot be responsible for the performance of the STG if the user does not operate the system in 
accordance with provided instructions. This manual should be read, thoroughly understood, and 
accessible to all personnel who will be operating and using the STG. 

• Sounds are to be recorded using an approved electronic stethoscope. See Stethographics website 
for current list of such electronic stethoscopes.  

• Use of system for recording is not recommended in conditions where a stethoscope would not be 
used. 

• The STG is intended for automated identification of lung sounds. It provides objective evidence 
that can aid in clinical decision making. Some care, of course, is necessary in proper recording 
under the supervision of a physician to be sure that artifacts are not introduced. 

• Use the STG in a quiet room, avoid talking, avoid finger noise, avoid clothing and skin noise. 
Some extraneous noise can be identified by the STG as crackles and wheezes.  

• Heart and lung sounds are low frequency sounds. Playback sound quality can be improved by us-
ing headphones or amplified speakers with a good frequency response down to 20 Hz. 

• Heart sound analysis is for educational use only. 
• Half speed playback is for reference only and should not be the only basis of diagnosis. 
• It is strongly recommended that the users of the STG software use computing and networking 

security features to protect patient data created and stored using this software.  Please consult 
your institution’s data management or computer technical service personnel to implement appro-
priate security measures. The user assumes all risks, responsibilities and liabilities when user 
identification and password protection features are bypassed, disabled or ignored. 

• Because national, state/provincial and local laws regulate the data privacy of patients, these laws 
may restrict or prohibit the transmission of files that contain the individually identifiable health 
information of patients.  Therefore, this software permits the saving of files with and without pa-
tient information. The default mode of saving a sound file is ‘Save with Patient Information”.  
Patient information (name, auscultation site, and date) is used in the creation and display of each 
sound file name saved using this mode.  This information is also embedded in the *.wav file and 
can be viewed by anyone with the STG software.  Transmission of a sound file saved in this 
manner may result in an unauthorized or unwanted disclosure of protected health information, 
especially if sent over an unsecured or public electronic system (e-mail, Internet, etc.). This 
software also permits the saving of the sound file using ‘Save without Patient Information’. No 
patient information is used in naming the filename or is embedded in the *.wav file when saving 
a file using this mode.  When saved in this manner, sound files are given a filename based on PC 
date and time. The user may also modify of edit this filename, if desired. We strongly recom-
mend that the software user contact their institutional privacy officer or authority to understand 
the applicable laws and regulations before transmitting sound files with patient information. 
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• It is the responsibility of the clinician to assure that all recordings correspond to the appropriate 
patient data. 

 

 Hardware Requirements 
The STG software can be installed on a PC running Windows 98/ME/NT/2000/XP with a sound card.  
STG software is also available for Pocket PC with an external microphone port running Pocket PC 2002 
or later. Installation on a Pocket PC requires a separate installation package.  
 

Specification 
Recording frequency range 20Hz to 3000Hz 
Sampling frequency 8,000 Hz 
Data recording Standard .wav (PCM) files at resolution of 16 Bit, Mono.  
Recording time 20 seconds 
Acoustic sensor Electronic stethoscope. Compatible models include Andromed iStethos, 

Cardionics e-scope II and Stethographics STG stethoscope.  
Number of sensors 1 
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Instructions for Use 

1. Toolbar icons 
 
 
Left to Right: 

 Expand signal vertically. 
 Collapse signal vertically. 
 Default vertical zoom.  
 Display all recorded sound at default vertical and horizontal zoom.  
 Start Recording. 
 Save the data in to the default directory.  
 Open the Save As dialog. 
 Start playback. 
 Play the signal between the cursors in a loop. 
 Stop playback. 
 Open file. 
 Open Recording Information Dialog box. 
 Switch to Waveform Display. 
 Switch to Spectrogram Display. 
 Increase Spectrogram Sensitivity. 
 Reduce Spectrogram Sensitivity. 
 Switch to heart sound analysis mode. 
 Switch to lung sound analysis mode. 
 Trim the signal outside the cursors. 
 Mute the signal between the cursors. 
 Undo the last editing action.  
 Set Filter in Bell mode. 
 Set Filter in Diaphragm mode. 
 Set Filter in the Extended mode. 
 Print screen. 
 Help. 
 Expand signal horizontally. 
 Collapse signal horizontally. 
 Default horizontal zoom. 
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2. Basic Operating Instructions  

2.1 Recording Steps 
1. Insert the audio connector from the STG stethoscope into a microphone port of your computer as in-
dicated in figures below:  
 

 
 
 

 
 
 

For the information on how to connect other electronic stethoscopes, please check 
www.stethographics.com > Products > Stethoscopes. 

2. Start the STG software by double clicking  icon on your desktop (Pocket PC: Start > STG). 
3. Optional: click  to open Recording Information Dialog. Fill in patient’s name and information. For 
privacy reasons you may want to substitute patient’s name by a random numeric identifier.  
4. Click  to start recording sounds or use the ‘R’ key on the keyboard. 
5. On the Registration Dialog click the Register button and register the software. Refer to ‘STG Software 
Registration’ section for details on software registration. 
6. Check information on the Recording Information Dialog and click OK. This feature can be turned off 
on the Recording Options Dialog (PC: Options > Recording Options…; Pocket PC: Tools > Recording 
Options…).  
7. Test recording by gently tapping the electronic stethoscope diaphragm. You should see sharp spikes 
on the waveform window. If you do not see sharp spikes refer to ‘How to Adjust Recording Level?’. If 
you see the spikes, you are ready to start recording. Firmly position the electronic stethoscope on the 
chest and generate some sound. Adjust recording volume by following the steps described in ‘How to 
Adjust Recording Level?’.  
8. Click  (or Spacebar) to stop recording.  
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9. Click Yes on the pop-up dialog to save the last 20 seconds of the recording in the default directory. 
Click No to save the sound later. 
10. This recording is cleared when you start a new recording or open a file. 

2.2 Sound Playback 
To play sound back, point the cursor to the position where you want to start playback and click the Play-
back  button. To play the sound in a loop, drag the mouse over the interval you want to loop, then 
click the Loop  button. The sound is looped until the Stop  button is clicked. You can zoom in and 
out during the playback. 
If the sound is weak, highlight and mute artifacts with the Mute button  (Pocket PC: Tools > Edit > 
Mute). The signal will be normalized automatically. You can always use the Undo button  to undo the 
last action (Pocket PC: Tools > Undo). 

2.3 Sound visualization in time and frequency domains 
The STG software can display sounds in time and frequency domains. To visualize sound in time do-
main, click the Waveform Display button  (Pocket PC: File > View > Waveform Display).  
To zoom in horizontally place the cursor on the interval you want to zoom in and click the Zoom In but-
ton  on the right several times until the signal is appropriately expanded. Scroll data with the scroll 
bar, Arrow Up/Down buttons or rotate the mouse wheel (Pocket PC: Navigation Button Top/Bottom). 
Use the Zoom buttons on the left to expand  or collapse  the signal vertically.  
To visualize sound in frequency domain, click the Spectrogram Display button . Spectrogram shows 
sound intensity as a function of time and frequency, dark red correspond to high intensity, yellow to 
white correspond to low intensity. Adjust Spectrogram sensitivity with  and   buttons.  
(Pocket PC: Highlight the interval by dragging stylus over the interval, tap File > View > Spectrum Dis-
play to view spectrum of highlighted interval).  

2.4 Digital filtering 
Heart sounds visualization and playback quality may be improved by application of a digital filter. Use 
the following buttons to switch between filter modes:  Bell mode,  Diaphragm mode,  Extended 
mode (unfiltered sound). (Pocket PC:  filter modes are under Tools  menu). Bell mode activates a band-
pass filter of 30Hz to 500Hz. Diaphragm mode activates a bandpass filter of 80Hz to 2000Hz. Extended 
mode show unfiltered sound. The signal is normalized automatically. Digital filtering has no effect on 
the saved wave file. 
To filter raw sound click Filter > Filter Raw Signal…. Choose filter mode. Apply this function only if 
you want to save filtered signal.  

2.5 View normalized / non-normalized sound toggle button 
Normalization achieves maximum sound amplification without distortion. Normalized sound will 
usually have higher waveform amplitude on the phonocardiogram screen and louder volume during 
playback.  
A non-normalized view is more convenient for comparing two recordings with each other. Switch be-
tween normalized and non-normalized views by clicking View > View Sound Normalized.  

2.6 Heart Sounds Analysis 
Click  to switch the STG to Heart Sound Analysis mode. In the Heart Sound Analysis mode the STG 
marks first and second heart sounds in real time and off-line: the first sound is marked by a green bar, 
the second heart sound is marked by a blue bar. The STG also calculates heart rate in beats per minute, 
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as well as the average duration of the systole and diastole. When recording is stopped drag the mouse 
over the interval of interest to calculate heart rate on that interval.  
Note: Heart Sounds Analysis can be used for educational purposes only. 

2.7 Lung Sounds Analysis 
Click  to switch the STG to Lung Sound Analysis mode. In the Lung Sounds Analysis mode the STG 
marks abnormal Lung Sounds in real time and off-line: fine crackles are marked by green bars, coarse 
crackles are marked by blue bars, wheezes are marked by red bars, and rhonchi are marked by yellow 
bars. The STG also calculates the crackle and wheeze rates. Crackle rate is presented as crackles per 
second. When recording is stopped drag the mouse over the interval of interest, for example one breath, 
to calculate crackle and wheeze rates on that interval.  
 

2.8 Log Window 
The log window keeps the log of user actions, such as sound recording, file opening, and file saving. 
The log window also supplies the heart and lung sounds automated analysis report. To analyze sound 
interval between the cursors, highlight the interval and click on the corresponding analysis button.   
 

2.9 Opening Sound Files 
Sound files can be open by: 

A. click File > Open… 
B. Click  on the Toolbar. 
C. Drag the file into the STG window. 
D. When the STG is associated with .wav files double clicking on the wav file will load the file 

into the STG.  To associate the STG with wave files: right click on a wav file > Open with> Choose 
Program… > chose the STG. 

2.10 Saving Data 
The Save  button saves the data to the default directory which is C:/STG (Pocket PC: My Docu-
ments). You can change the default directory by changing ‘Save Files in the Directory’ field on the Re-
cording Options Dialog (PC only). 
All sounds are saved into the folder named FirstName_LastName (you specify the patient’s first name 
and last name on the Recording Information Dialog). The name of the file itself consists of the follow-
ing: FirstName_LastName_Date_Time_StethoscopePosition. (For example, if you are recording Mike 
Smith on July 22, 2002 at 3:31pm, and you position the stethoscope on the right side of his back, this 
recording will be saved in C:/STG/Mike_Smith/ Mike_Smith_ Jul 22_2002_153135_RB.wav). 
 
When the chest piece location is chosen from the list (drop-out box on the Information Dialog) the 
following abbreviations are used: 
AS  Aortic Site (Right 2nd interspace)    
PS  Pulmonic Site (Left 2nd interspace)    
TS  Tricuspid Site (Left Sternal Border)    
MS  Mitral Site (Apex)      
ICL   Infraclavicular – Left      
ICR  Infraclavicular – Right     
CPL  Cervical proximal – Left     
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CPR  Cervical proximal – Right     
CML Cervical mid – Left      
CMR  Cervical mid – Right      
CDL  Cervical distal – Left       
CDR  Cervical distal – Right     
RAL  Renal Artery – Left      
RAR  Renal Artery – Right      
IAL  Iliac Artery – Left      
IAR  Iliac Artery – Right      
FAL  Femoral Artery – Left      
FAR  Femoral Artery – Right     
PL  Popliteal – Left       
PR  Popliteal – Right      
PTL  Posterior Tibial – Left      
PTR  Posterior Tibial – Right     
DPL  Dorsalis Pedis – Left      
DPR  Dorsalis Pedis – Right      
AXL Axilla - Left 
AXR  Axilla - Right 
MBL  Mid-Back - Left 
MBR  Mid-Back - Right 
 
When the chest piece location was indicated by clicking on the anatomical diagram, the following 
abbreviations are used:  
RF Right Front 
LF Left Front 
RB Right Back 
LB Left Back 
RS Right Side 
LS Left Side 
 
 
Abbreviations for Patient positions drop-out box: 
SUP  Supine 
STA  Standing 
SST  Sitting Up, straight 
SLF  Sitting Up, leaning forward 
PRO  Prone 
LDE  Left Decubitus 
RDE  Right Decubitus 
R60  Semi-recumbent - 60 degrees from the bed 
R45  Semi-recumbent - 45 degrees from the bed 
R30  Semi-recumbent - 30 degrees from the bed 
 
Abbreviations for Special Techniques drop-out box: 
BRV  Breathholding after exhaling completely 
BFR  Breathholding at functional residual capacity 

 
BVC  Breathholding at vital capacity 
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SQU  Squatting 
HAN  Handgrip 
VAL  Valsalva (strain followed by release) 
VSP  Valsalva (strain phase) 
VRE  Valsalva (release of Valsalva) 
NBR  Normal breathing 
DBR  Deeper than Normal 
CDB  Cough, then deeper than normal breathing 
FVC  Forced Vital Capacity Maneuver 
VEN  Patient on a ventilator 
 
 
The Save As  button opens the Save As dialog (Pocket PC: tap File > Save As…). 
The STG saves unfiltered data. 
The sounds saved with the STG are normalized to achieves maximum sound amplification without dis-
tortion. 

2.11 How To Adjust Recording Level On A PC?  

1. Double click speaker icon on your control bar to open Windows Master Control dialog and pro-
ceed to step 2. If Master Control dialog did not open, locate a shortcut  to Volume Control software: 
click Start>Programs>Accessories>Entertainment or Multimedia>Volume Control . If the shortcut is 
not there, try searching for the program: click Start>Search>For Files and Folders. On the popup win-
dow type in: Volume Control. Click OK. Look for Volume Control among the files. Double-click Vol-
ume Control .  
 
2. On the Master Volume dialog, on the Options menu, click Properties: 
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3. On the Properties Dialog click Recording as shown on the illustration below. Select the Microphone 
and as many devices as you want, and then click OK.  

 

 
 
4. On the Recording Control dialog, select Microphone (or Mic Volume) by clicking on the check button 
next to Select, uncheck all other devices. 
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5. Adjust the recording level by dragging the Volume Slider up or down to increase or decrease the input 
volume. If you are using STG Stethoscope the recording level should be adjusted to maximum level on 
most computers. 

2.12 How To Adjust Recording Volume On A Pocket PC? 
1. Tap Start > Settings > System Tab > iPAQ Audio > Microphone AGC Tab.  
2. Disable Automatic Gain Control 
3. Set Microphone Gain to 27 if you use the STG Stethoscope. Set Microphone Gain to –3 if you use 
Cardionics eScope or Andromed Androscope electronics stethoscopes. 

 

 
 

2.13 Why Do I Need To Adjust Recording Level? 
For optimal sound recording, the maximum recording level should be just below the red region of the 
recording level meter located in the bottom of the screen. Sounds recorded at a very low level are very 
weak. Sounds recorded at inappropriately high level are clipped. When recording from the electronic 
stethoscope or microphone you can adjust the recording level using recording controls of your sound 
card. To adjust the recording level follow the steps described in ‘How to Adjust Recording Level?’ 

2.14 STG Software Registration 
To comply with medical device regulations, we must register this software. To register the STG soft-
ware log on to www.stethographics.com/registration. You will need to supply the Proof-Of-Purchase 
number, which was be provided to you with the purchased software, and the DeviceID from the Regis-
tration Dialog. After completing the registration form, Stethographics will provide you with an Unlock 
Code. Type in the Unlock Code on the Registration Dialog and click the Unlock button. 

2.15 How To Compare Two Sound Recordings? 
1. Open the STG in two windows (PC only). 
2. Open the 1st recording in one window and the 2nd recording in another window. 
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3. Zoom into the sound to compare characteristic features. 
4. Switch between the windows to compare the recordings. 

2.16 What Pocket PC Buttons Can Be Used With STG Software? 
The navigation button on a Pocket PC can be used to start recording (left), stop recording and playback 
(right), scroll (up/down), and enter (center).   

2.17 File Management On Pocket PC. 
• Pocket PC users can save recordings by transferring the files to a PC. Recordings can be trans-

ferred automatically using Microsoft ActiveSync or manually by using the file manager to select 
and move files. 

• We recommend weekly use of the iPAQ Backup software to save a full copy of the STG and 
your data. Be sure to save the backup file on an SD card or to the iPAQ File Store.  

• To delete files, use the Pocket PC File Explorer, tap and hold on the file to be deleted, then select 
Delete from the menu. 
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3. Troubleshooting Guide 
Symptom Possible Cause Suggested Solution 
 
STG Computer 
program will not 
load. 

 
Problem with program.  Problem with 
computer. 

 
Contact Stethographics support. 

Artifacts on re-
cording 
 
 

Patient is moving. 
 
Room noise 
 
Finger noise 
 
Hair noise 

Ask patient to remain silent and relax. 
 
Record in a quiet room. 
 
Hold chest piece firmly 
 
Moisten hair 

No sound input 
even when the 
tapping the dia-
phragm 

Cable from stethoscope to PC is not 
plugged in 
 
Cable is connected to the device incor-
rectly 
 
 
Cable is faulty 
 
Electronic stethoscope is not turned on 
(does not apply to the STG Stethoscope) 
 
Electronic stethoscope does not provide 
sound output 
 
Microphone input is disabled or re-
cording level is very low 
 
 
Microphone port is defective 

Plug in the cable.  
 
 
Check wiring diagram at 
www.stethographics.com >Products > Stetho-
scopes 
 
Inspect cable. Contact Stethographics support. 
 
Turn on per manufacturer’s instructions 
 
 
Replace stethoscope battery per manufacturer’s 
instructions. 
 
Enable microphone input and increase re-
cording volume using Windows Control 
Panel> Sounds and Audio 
 
Check the PC microphone port by attempt-
ing to record with an external computer 
microphone. If no signal can be detected 
with an external computer microphone, 
contact your PC or sound card manufac-
turer. 

Sound recorded 
with electronic 
stethoscope is 
very weak 

Low recording level Adjust recording level 

 

4. Support 
If you have any questions or require any technical assistance, please visit our frequently asked questions 
section at www.stethographics.com/main/faq.html or e-mail us at support@stethographics.com. 

 
 

910-0035 R8   
14

http://www.stethographics.com/
http://www.stethographics.com/main/faq.html
mailto:support@stethographics.com

	STG  USER  MANUAL
	STG User Manual

	Indications
	Caution
	Hardware Requirements
	Specification
	Instructions for Use
	1. Toolbar icons
	2. Basic Operating Instructions
	2.1 Recording Steps
	2.2 Sound Playback
	2.3 Sound visualization in time and frequency domains
	2.4 Digital filtering
	2.5 View normalized / non-normalized sound toggle button
	2.6 Heart Sounds Analysis
	2.7 Lung Sounds Analysis
	2.8 Log Window
	2.9 Opening Sound Files
	2.10 Saving Data
	2.11 How To Adjust Recording Level On A PC?
	2.12 How To Adjust Recording Volume On A Pocket PC?
	2.13 Why Do I Need To Adjust Recording Level?
	2.14 STG Software Registration
	2.15 How To Compare Two Sound Recordings?
	2.16 What Pocket PC Buttons Can Be Used With STG Software?
	2.17 File Management On Pocket PC.

	3. Troubleshooting Guide
	4. Support


